Cubeast is currently down
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 15:37 UTC
Monitoring
The application has been migrated to a new cloud provider and the app is up again. I'm monitoring the situation.
Posted Jan 28, 2021 - 14:21 UTC
Identified
Cubeast is currently down due to issues with our cloud provider. The migration to a new cloud provider that was scheduled for Saturday will be performed now.
Posted Jan 28, 2021 - 12:31 UTC
This incident affected: Frontend application and Api.