Cubeast is currently down
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 21:46 UTC
Monitoring
A fix has been implemented by the cloud provider and the application seems to be operating normally.
Posted Aug 13, 2021 - 21:32 UTC
Investigating
It seems that our cloud provider has major issues and Cubeast is down.
Posted Aug 13, 2021 - 20:44 UTC
This incident affected: Frontend application and Api.