Cloud provider loadbalancer update
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 11:34 UTC
Monitoring
The app is back online. We'll keep monitoring the situation.
Posted Nov 18, 2020 - 11:17 UTC
Update
Cubeast is still down. We're waiting for the cloud provider to fix the issue. No ETA was provided by the cloud provider.
Posted Nov 18, 2020 - 10:51 UTC
Identified
The cloud provider we use is in the process of updating the load balancer. It's currently uncertain how much time it'll take.
Posted Nov 18, 2020 - 10:22 UTC
This incident affected: Frontend application and Api.