The app is stuck on the loading screen
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 17:15 UTC
Monitoring
A misconfiguration of checksums caused the app no to update properly. As a result the app might be stuck on the loading screen. To resolve this problem press CTRL-F5 if you're on desktop. On a mobile device leave the loading screen running for ~30 seconds. Then close the app and reopen. Sorry about the inconvenience.
Posted Sep 16, 2020 - 15:27 UTC
This incident affected: Frontend application.