The application API is currently down

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 13:51 UTC

Monitoring

The database was unresponsive for a longer while. The incident seems to have resolved on its own. Cause unknown as of yet.
Posted Jul 28, 2025 - 11:10 UTC

Investigating

We are currently investigating this issue.
Posted Jul 28, 2025 - 10:44 UTC
This incident affected: Api.