Some site functionality is broken
Resolved
This is mostly resolved, but some users might still see invalid data in their session statistics. Those will be updated in the next day or two.
Posted Dec 09, 2024 - 12:34 UTC
Investigating
Due to a backend component being offline some site functionality is currently not working. I'm working on resolving the issue.
Posted Dec 09, 2024 - 09:38 UTC
This incident affected: Api.