New user registrations don't work

Resolved

This incident has been resolved.
Posted Dec 13, 2025 - 16:08 UTC

Investigating

Due to a denial of service attack on the app new user registrations had to be suspended temporarily. This may take up to a day to resolve.
Posted Dec 13, 2025 - 07:51 UTC
This incident affected: Frontend application and Api.