Intermittent Load Balancer issues
Resolved
The problems seems to be resolved.
Posted Oct 28, 2020 - 14:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2020 - 14:28 UTC
Monitoring
Cloud provider was performing LB updates that caused issues. Hopefully everything should be working now.
Posted Oct 28, 2020 - 14:22 UTC
Identified
Load balancer seems to have intermittent connectivity problems. Various components of the applications could be failing. Issue has been reported to the cloud provider.
Posted Oct 28, 2020 - 14:16 UTC
This incident affected: Frontend application and Api.