The migration was done ahead of time as new, urgent issues with the old cloud provider emerged.
Posted Jan 28, 2021 - 14:19 UTC
Scheduled
Cubeast will be migrated to a new cloud provider. This will involve changing the DNS setting for the cubest.com domain. DNS changes might take up to 24 hours to fully propagate.
Posted Jan 25, 2021 - 09:38 UTC
This scheduled maintenance affected: Frontend application and Api.